All systems operational

This web page shows the status of WJCT Public Media services across all television channels, radio stations, websites, digital audio streaming and apps. Upcoming maintenance and any known issues will be published here.

To report an issue or outage that is not listed below, please contact WJCT Audience Services at audienceservices@wjct.org or 904-358-6360.

Update on wjct.org

Completed
Scheduled for September 04, 2021 at 6:35 AM – 7:36 PM

Affects

Websites
wjct.org
Updates
  • Completed
    September 04, 2021 at 7:36 PM
    Completed
    September 04, 2021 at 7:36 PM

    The maintenance on our main website, wjct.org, has completed successfully, and the website is restored to full operation.

  • Planned
    September 04, 2021 at 6:30 PM
    Planned
    September 04, 2021 at 6:30 PM

    Our main website, wjct.org, will be temporarily down for a scheduled maintenance. Included in this outage is the subdomain websites, jaxmusic.org and oddballpodcast.com

    During this time, our other websites including news.wjct.org, wjct.tv and adaptflorida.org will remain available. Our other digital services including the WJCT Public Media app, and the digital and audio streams should continue to remain available as well.

    Thank you for your patience as we work to improve our services.

  • In progress
    September 04, 2021 at 6:35 AM
    In progress
    September 04, 2021 at 6:35 AM

    Our main website, wjct.org, is temporarily down for a scheduled maintenance. Included in this outage is the subdomain websites, jaxmusic.org and oddballpodcast.com

    During this time, our other websites including news.wjct.org, wjct.tv and adaptflorida.org is available. Our other digital services including the WJCT Public Media app, and the digital and audio streams are available as well.

    Thank you for your patience as we work to improve our services.