All systems operational

This web page shows the status of WJCT Public Media services across all television channels, radio stations, websites, digital audio streaming and apps. Upcoming maintenance and any known issues will be published here.

To report an issue or outage that is not listed below, please contact WJCT Audience Services at audienceservices@wjct.org or 904-358-6360.

Resolved
Carousel on wjct.org not appearing

Started
April 11, 2022 at 1:41 PM
Status
Resolved after about 2 hours

Impact

Degraded performance
Affected
Websites
wjct.org
  • Resolved
    April 11, 2022 at 3:11 PM

    The issue has been resolved. The Carousel on wjct.org is now appearing properly. Thanks for your patience as we worked through this issue.

  • Investigating
    April 11, 2022 at 1:41 PM

    The news features section at the top of the wjct.org homepage is not appearing. We are currently investigating this incident.