All systems operational

This web page shows the status of WJCT Public Media services across all television channels, radio stations, websites, digital audio streaming and apps. Upcoming maintenance and any known issues will be published here.

To report an issue or outage that is not listed below, please contact WJCT Audience Services at audienceservices@wjct.org or 904-358-6360.

Resolved
Technical difficulties on Jax PBS affecting programming

Started
September 21, 2022 at 9:30 PM
Status
Resolved after about 3 hours

Impact

Degraded performance
Affected
Television Channels
Jax PBS
  • Resolved
    September 22, 2022 at 12:09 AM

    We have implemented a fix, and we are monitoring the results. Thank you for your patience as we worked to resolve this issue.

  • Identified
    September 21, 2022 at 9:35 PM

    Jax PBS is currently experiencing technical difficulties, which prevents us from airing our regularly scheduled programming. We apologize for any inconvenience. Part 3 of "The US and the Holocaust" can be streamed on demand at jaxpbs.tv.

  • Investigating
    September 21, 2022 at 9:30 PM

    Jax PBS is experiencing technical difficulties. These difficulties may affect our regularly scheduled programming. Our technicians are working to resolve these issues. We appreciate your patience and apologize for any inconvenience.