All systems operational

This web page shows the status of WJCT Public Media services across all television channels, radio stations, websites, digital audio streaming and apps. Upcoming maintenance and any known issues will be published here.

To report an issue or outage that is not listed below, please contact WJCT Audience Services at audienceservices@wjct.org or 904-358-6360.

Some jaxmusic.org Pages Temporarily Unavailable Due to Tech Issues

Resolved
Operational
Started about 1 year ago Lasted about 1 month

Affected

Websites
jaxmusic.org
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have applied a solution to the technical issues affecting jaxmusic.org (wjct.org/jaxmusic) and other webpages. Our team is now closely monitoring the results to ensure stability.

  • Investigating
    Investigating

    Unfortunately, unresolved issues from yesterday continue to impact jaxmusic.org (wjct.org/jaxmusic) and other webpages. Our team is diligently working to identify and address the issues as quickly as possible. We apologize for any inconvenience and will provide updates on this page. Thank you for your patience and understanding.

  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We've found the cause of the technical issue that caused jaxmusic.org (wjct.org/jaxmusic) to become unavailable and are implementing a fix right now. Thank you for your patience. More updates to follow.

  • Investigating
    Investigating

    We are currently experiencing technical issues that have caused the web page, jaxmusic.org (wjct.org/jaxmusic) to become unavailable. Our team is actively investigating the issue and working to resolve it as soon as possible.

    During this time, all Jacksonville Music Experience (JME) articles and subpages are still accessible and working correctly.

    We apologize for any inconvenience this may have caused and will provide updates on this page as we work to resolve the issue.

    Thank you for your patience and understanding as we work to restore full functionality to our website.