WJCT Public Media - NPR digital audio streams not playing on Google Assistant and Amazon Alexa devices – Incident details

All systems operational

This web page shows the status of WJCT Public Media services across all television channels, radio stations, websites, digital audio streaming and apps. Upcoming maintenance and any known issues will be published here.

To report an issue or outage that is not listed below, please contact WJCT Audience Services at audienceservices@wjct.org or 904-358-6360.

NPR digital audio streams not playing on Google Assistant and Amazon Alexa devices

Resolved
Operational
Started about 2 months agoLasted 1 day

Affected

Digital Audio Streams

Partial outage from 7:13 PM to 9:13 PM

WJCT News 89.9

Partial outage from 7:13 PM to 9:13 PM

WJCT Classical 24© 89.9 HD2

Partial outage from 7:13 PM to 9:13 PM

WJCT The Independent 89.9 HD4

Partial outage from 7:13 PM to 9:13 PM

WJCT Anthology 89.9 HD3

Partial outage from 7:13 PM to 9:13 PM

WJCT Radio Reading Service

Partial outage from 7:13 PM to 9:13 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    NPR is currently experiencing an outage affecting the delivery of station streams to Google Assistant and Amazon Alexa-powered devices. Any command used to try and play a station stream is currently not working. They have identified the root cause and are working to resolve the issue, but there is no ETA at this time.

    Apple Music streams are not affected.