WJCT Public Media - Audio Drop Outs on WJCT 89.9 HD1. – Incident details

Pantheon WebOps experiencing degraded performance

This web page shows the status of WJCT Public Media services across all television channels, radio stations, websites, digital audio streaming and apps. Upcoming maintenance and any known issues will be published here.

To report an issue or outage that is not listed below, please contact WJCT Audience Services at audienceservices@wjct.org or 904-358-6360.

Audio Drop Outs on WJCT 89.9 HD1.

Resolved
Operational
Started 14 days agoLasted 1 day

Affected

Apps & Skills

Partial outage from 2:02 PM to 6:54 PM

WJCT News 89.9 Alexa Skill

Partial outage from 2:02 PM to 6:54 PM

Radio Stations

Partial outage from 2:02 PM to 6:54 PM

WJCT News 89.9

Partial outage from 2:02 PM to 6:54 PM

Digital Audio Streams

Partial outage from 2:02 PM to 6:54 PM

WJCT News 89.9

Partial outage from 2:02 PM to 6:54 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Listeners are experiencing short audio drop outs on WJCT 89.9 HD1. We are currently investigating this incident.