WJCT Public Media - Resolved – Classical 24 (89.9 HD2) – Incident details

All systems operational

This web page shows the status of WJCT Public Media services across all television channels, radio stations, websites, digital audio streaming and apps. Upcoming maintenance and any known issues will be published here.

To report an issue or outage that is not listed below, please contact WJCT Audience Services at audienceservices@wjct.org or 904-358-6360.

Resolved – Classical 24 (89.9 HD2)

Resolved
Operational
Started 28 days agoLasted 4 days

Affected

Radio Stations

Partial outage from 3:48 PM to 1:43 PM

Classical 24© 89.9 HD2

Partial outage from 3:48 PM to 1:43 PM

Digital Audio Streams

Partial outage from 3:48 PM to 1:43 PM

WJCT Classical 24© 89.9 HD2

Partial outage from 3:48 PM to 1:43 PM

Updates
  • Resolved
    Resolved

    The issue affecting Classical 24© 89.9 HD2 has been resolved. Thank you for your patience.

  • Investigating
    Investigating

    Our channel Classical 24© 89.9 HD2, is currently experiencing audio dropouts. We're aware of the issue and are working to resolve it as quickly as possible. Thanks for your patience.