WJCT Public Media - Radio Broadcast Disruption – Incident details

All systems operational

This web page shows the status of WJCT Public Media services across all television channels, radio stations, websites, digital audio streaming and apps. Upcoming maintenance and any known issues will be published here.

To report an issue or outage that is not listed below, please contact WJCT Audience Services at audienceservices@wjct.org or 904-358-6360.

Radio Broadcast Disruption

Resolved
Major outage
Started 2 days agoLasted about 3 hours

Affected

Websites

Operational from 2:37 PM to 5:16 PM

news.wjct.org

Operational from 2:37 PM to 5:16 PM

jaxpbs.org

Operational from 2:37 PM to 5:16 PM

jaxmusic.org

Operational from 2:37 PM to 5:16 PM

jaxtoday.org

Operational from 2:37 PM to 5:16 PM

adaptflorida.org

Operational from 2:37 PM to 5:16 PM

Updates
  • Resolved
    Resolved

    The transmission issue affecting WJCT Public Media’s radio broadcast has been resolved. Service has been fully restored. We appreciate your patience and understanding during the outage.

  • Investigating
    Investigating

    WJCT Public Media is currently experiencing a radio broadcast outage due to a transmission issue with our tower. Our team is actively investigating the problem, and we will provide updates as soon as more information is available. Thank you for your patience.