WJCT News 89.9 Alexa Flash Briefing Experiencing Major Outage

This web page shows the status of WJCT Public Media services across all television channels, radio stations, websites, digital audio streaming and apps. Upcoming maintenance and any known issues will be published here.

To report an issue or outage that is not listed below, please contact WJCT Audience Services at audienceservices@wjct.org or 904-358-6360.

WJCT News Alexa Flash Briefing Unavailable

Started
February 07, 2023 at 4:40 PM
Status
Investigating

Impact

Major outage
Affected
Apps & Skills
WJCT News 89.9 Alexa Flash Briefing
  • Investigating
    February 07, 2023 at 4:40 PM

    Several users have reported hearing "I'm sorry! The WJCT News flash-briefing is unavailable at the moment. Please check back tomorrow." Please accept our apologies for this outage, and thank you for your patience while we investigate the issue. In the meanwhile, our latest newscast is always available online at https://news.wjct.org next to the heading "Latest WJCT News 89.9 Newscast."

    Click the "Get Updates" button at the top to be notified when this issue has been resolved.