All systems operational

This web page shows the status of WJCT Public Media services across all television channels, radio stations, websites, digital audio streaming and apps. Upcoming maintenance and any known issues will be published here.

To report an issue or outage that is not listed below, please contact WJCT Audience Services at audienceservices@wjct.org or 904-358-6360.

wjct.org, jaxtoday.org, jaxmusic and jaxpbs.org are back online

Resolved
Operational
Started 8 months ago Lasted about 5 hours

Affected

Websites
jaxpbs.org
jaxmusic.org
jaxtoday.org
adaptflorida.org
wjct.org
Updates
  • Resolved
    Resolved

    The issue has been successfully resolved, and there should be no further disruptions. If you encounter any unexpected issues, please don't hesitate to contact us. We greatly appreciate your patience and support throughout this incident.

  • Monitoring
    Monitoring

    Our web hosting provider, Pantheon has implement a solution and we are monitoring the results. Thank you again for your patience as we worked with Pantheon to resolve this issue.

  • Investigating
    Investigating

    Our web servers that host wjct.org and jaxtoday.org are non responsive. We are currently investigating this incident. Thank you for your patience.