All systems operational

This web page shows the status of WJCT Public Media services across all television channels, radio stations, websites, digital audio streaming and apps. Upcoming maintenance and any known issues will be published here.

To report an issue or outage that is not listed below, please contact WJCT Audience Services at audienceservices@wjct.org or 904-358-6360.

[Resolved] JME (Jacksonville Music Experience) digital audio streams not playing on Google Home

Started on March 2, 2021 at 3:43 PM. Resolved after 6 months

Affected

Digital Audio Streams
WJCT Classical 24©
Digital Audio Streams
WJCT Anthology
Digital Audio Streams
WJCT Electro Lounge Radio
  • Investigating
    March 2, 2021 at 3:43 PM

    Users have reported that they cannot stream WJCT Public Media's JME stations on the Google Home platform.

    On the iHeart & NPR skill, only WJCT News 89.9 is available.

    On the TuneIn Live skill, WJCT News 89.9, WJCT Anthology, WJCT Electro Lounge Radio and WJCT Radio Reading Service are available.

    However, when asked "Hey Google, play WJCT Anthology on TuneIn Live," Google Home replies "I looked for WJCT Anthology on TuneIn Live, but it either isn't not available or can't be played right now."

    We are reaching out to our contacts at NPR, TuneIn and iHeart to resolve this.

  • Investigating
    March 2, 2021 at 5:45 PM

    We have heard back from NPR, and unfortunately, they are unable to support additional subchannel stations on the NPR Alexa and Google Home skill. They currently do not have support for HD subchannels on their roadmap.

  • Investigating
    March 29, 2021 at 2:04 PM

    We have heard back from iHeartRadio. They are working on adding our stations, which will result in the JME Jacksonville Music Experience radio stations being available on the iHeartRadio website, app and Alexa and Google Home. We will post an update here when that work is completed.

  • Investigating
    March 30, 2021 at 5:54 PM

    We have heard back from TuneIn. They have said that they will not add the Classical 24 station. We will reach out to our NPR and TuneIn contacts to resolve this.

    Thank you for your interest in adding your station to the TuneIn directory. At this time, we are unable to accommodate your request. Factors contributing to this decision may include, but are not limited to, insufficient listening data or licensing requirements. We’ll keep your station information on file and we will contact you if anything changes on our end. Thank you for your support of TuneIn.

  • Resolved
    September 4, 2021 at 7:10 PM

    Unfortunately, we cannot take any further action to resolve this issue, and we must close it as unresolved.