All systems operational

This web page shows the status of WJCT Public Media services across all television channels, radio stations, websites, digital audio streaming and apps. Upcoming maintenance and any known issues will be published here.

To report an issue or outage that is not listed below, please contact WJCT Audience Services at audienceservices@wjct.org or 904-358-6360.

[Resolved] Degraded Quality on WJCT News 89.9 Digital Audio Stream

Started on March 30, 2021 at 7:02 PM. Resolved after about 20 hours

Affected

WJCT News 89.9
  • Investigating
    March 30, 2021 at 7:02 PM

    Users have reported hearing degraded audio quality on our digital stream for WJCT News 89.9. We are currently investigating this incident.

  • Monitoring
    March 30, 2021 at 7:55 PM

    We implemented a fix and currently monitoring the result.

  • Resolved
    March 31, 2021 at 3:16 PM

    The issue is now resolved.