WJCT Public Media - Some Users Unable To Login To PBS Passport On WJCT Apps – Incident details

All systems operational

This web page shows the status of WJCT Public Media services across all television channels, radio stations, websites, digital audio streaming and apps. Upcoming maintenance and any known issues will be published here.

To report an issue or outage that is not listed below, please contact WJCT Audience Services at audienceservices@wjct.org or 904-358-6360.

Some Users Unable To Login To PBS Passport On WJCT Apps

Resolved
Partial outage
Started over 3 years agoLasted 17 days

Affected

Apps & Skills

Partial outage from 6:18 PM to 6:15 PM

WJCT Public Media iOS App

Partial outage from 6:18 PM to 6:15 PM

WJCT Public Media Android App

Partial outage from 6:18 PM to 6:15 PM

Updates
  • Resolved
    Resolved
  • Monitoring
    Monitoring

    We have determined that this issue is only impacting users that have different email addresses on their PBS Passport account and on file with WJCT. At this time, the only workaround is to change the email address that WJCT has on file to match your PBS Passport account email address. If you are impacted by this issue, please contact WJCT at 904-358-6360 or at audienceservices@wjct.org, and we will correct our files to match. Thank you for your patience as we worked through this issue.

  • Identified
    Identified

    A possible cause has been identified, and we are currently working on finding a fix for the issue.

  • Investigating
    Update

    Thank you for your patience. We are still investigating this incident. We are working with PBS Digital Support and our app developer, Public Media Apps, to find the cause of the issue.

  • Investigating
    Investigating

    Multiple users have reported that they are unable to use log into their PBS Passport account on the WJCT iOS and Android apps. Users are receiving an incorrect error message that says "Your account is not is not enabled to view WJCT Passport content." We are currently investigating this incident.

    Logging into PBS Passport at wjct.tv, pbs.org and the PBS apps do not seem to be affected. We recommend using those platforms until the issue is resolved.