All systems operational

This web page shows the status of WJCT Public Media services across all television channels, radio stations, websites, digital audio streaming and apps. Upcoming maintenance and any known issues will be published here.

To report an issue or outage that is not listed below, please contact WJCT Audience Services at audienceservices@wjct.org or 904-358-6360.

ALERT: WJCT News Website Maintenance Work

Completed
Scheduled for December 09, 2021 at 8:30 PM – December 11, 2021 at 6:44 PM

Affects

Websites
news.wjct.org
Updates
  • Completed
    December 11, 2021 at 6:44 PM
    Completed
    December 11, 2021 at 6:44 PM

    The maintenance has been completed, and Brightspot has reported that everything is operating as expected. The WJCT News website should now be performing as normal. If you discover any other issues on news.wjct.org please report them. Thank you for your patience as this was resolved.

  • Update
    December 10, 2021 at 6:09 PM
    In progress
    December 10, 2021 at 6:09 PM

    Brightspot has reported that the process to restore the database index is now a little over 65% complete. Most articles are now appearing on the WJCT News homepage and other pages of the website, but some articles may not be appearing on some pages. The website may respond slowly, and unexpected behavior may occur. Brightspot expects the process to take about 30 hours in total. It should be completed by Saturday, December 11, 2021 at 1:00 a.m. at the latest.

    Until the indexing process is completed, if you are looking for an article on news.wjct.org that you cannot find, please search Google or Bing for the article you are looking for, and the link in the search results should take you to the individual article. Thank you again for your continued patience, and we are sorry for this inconvenience.

  • Update
    December 10, 2021 at 12:16 AM
    In progress
    December 10, 2021 at 12:16 AM

    Today Brightspot, the company that develops and manages the WJCT News website, and most NPR member stations' websites, identified a critical issue with the Solr database that powers many of the functions on the website. Unfortunately, after the maintenance was completed, the database index did not recover.

    This is causing most of the content on the WJCT News website to not appear on the homepage and to not appear in the search results. The articles are still on the website, but they are harder to find. Brightspot is working to restore the index, but due to the size of the database, the process may take up to 30 hours to complete.

    Until it is finished, please search Google or Bing for the article you are looking for, and the link in the search results should take you to the individual article. Thank you again for your patience, and we are sorry for this inconvenience.

  • Update
    December 09, 2021 at 10:05 PM
    In progress
    December 09, 2021 at 10:05 PM

    Brightspot is continuing the urgent maintenance on the WJCT News website. Currently the site is loading, but only national news is appearing. Thank you for your patience as they complete this work. We will update this site once the work is completed and news.wjct.org is fully operational again.

  • In progress
    December 09, 2021 at 8:30 PM
    In progress
    December 09, 2021 at 8:30 PM

    Brightspot will be performing an urgent maintenance task today on the WJCT News website, news.wjct.org, between 3:30 p.m. and 4:30 p.m. ET.

    During this time, the WJCT News website may be down or may experience other issues.

    We appreciate your patience during this time.