All systems operational

This web page shows the status of WJCT Public Media services across all television channels, radio stations, websites, digital audio streaming and apps. Upcoming maintenance and any known issues will be published here.

To report an issue or outage that is not listed below, please contact WJCT Audience Services at audienceservices@wjct.org or 904-358-6360.

WJCT Public Media digital audio streaming is back up.

Resolved
Operational
Started about 2 years ago Lasted about 2 hours

Affected

Digital Audio Streams
WJCT News 89.9
WJCT Classical 24© 89.9 HD2
WJCT The Independent 89.9 HD4
WJCT Anthology 89.9 HD3
WJCT Radio Reading Service
Updates
  • Resolved
    Resolved

    The issue has been resolved. All of WJCT Public Media digital audio streams are back online. Thanks for your patience as we worked through this issue.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating
    Update

    WJCT News 89.9 digital audio streaming is back up but at reduced quality. Thank you for your patience as we continue to investigate the issue.

  • Investigating
    Investigating

    We are currently investigating this incident.