All systems operational

This web page shows the status of WJCT Public Media services across all television channels, radio stations, websites, digital audio streaming and apps. Upcoming maintenance and any known issues will be published here.

To report an issue or outage that is not listed below, please contact WJCT Audience Services at audienceservices@wjct.org or 904-358-6360.

wjct.org monthly updates

Completed
Scheduled for March 09, 2022 at 5:45 PM – 5:50 AM

Affects

Websites
wjct.org
Updates
  • In progress
    March 09, 2022 at 5:45 PM
    In progress
    March 09, 2022 at 5:45 PM

    Maintenance is now in progress

  • Planned
    March 09, 2022 at 5:45 PM
    Planned
    March 09, 2022 at 5:45 PM

    Hey folks,

    We are going to push our monthly update to the wjct.org live server at 12:45 p.m. today. 

    The update is expected to take a very short time to install, and we do not expect any significant downtime.

    There shouldn't be any forward facing changes to the site. If you find any problems on wjct.org after the update, please let us know!

  • Completed
    March 09, 2022 at 5:50 AM
    Completed
    March 09, 2022 at 5:50 AM

    The update has completed successfully. If you have any issues on wjct.org after the update, please let us know!