All systems operational

This web page shows the status of WJCT Public Media services across all television channels, radio stations, websites, digital audio streaming and apps. Upcoming maintenance and any known issues will be published here.

To report an issue or outage that is not listed below, please contact WJCT Audience Services at audienceservices@wjct.org or 904-358-6360.

Resolved
Digital Streaming Radio Stations Down or Degraded

Started
April 11, 2022 at 3:10 PM
Status
Resolved after about 1 hour

Impact

Major outage
Affected
Digital Audio Streams
WJCT Anthology 89.9 HD3
WJCT Classical 24© 89.9 HD2
WJCT News 89.9
WJCT The Independent 89.9 HD4
  • Resolved
    April 11, 2022 at 4:00 PM

    We have resolved the issue. Thanks for your patience.

  • Monitoring
    April 11, 2022 at 3:45 PM

    We implemented a fix and currently monitoring the result.

  • Investigating
    April 11, 2022 at 3:10 PM

    WJCT’s streaming radio stations are currently not working properly. WJCT News 89.9 is streaming, but at reduced quality. Classical 24 89.9 HD2, Anthology 89.9 HD3, and The Independent 89.9 HD4 are streaming silence or “dead air.” We are currently investigating this incident.