All systems operational

This web page shows the status of WJCT Public Media services across all television channels, radio stations, websites, digital audio streaming and apps. Upcoming maintenance and any known issues will be published here.

To report an issue or outage that is not listed below, please contact WJCT Audience Services at audienceservices@wjct.org or 904-358-6360.

Resolved
Navigation menus on news.wjct.org not appearing correctly.

Started
August 04, 2022 at 3:07 PM
Status
Resolved after about 2 hours
Affected
Websites
news.wjct.org

Impact

Degraded performance
  • Resolved
    August 04, 2022 at 5:29 PM

    The issue on the @WJCTNews website has been corrected. Thanks again for your patience!

  • Identified
    August 04, 2022 at 3:07 PM

    A recent change to the backend of news.wjct.org has affected the style of the frontend and has made some of the navigation menus difficult to use. We are working on correcting it and expect it to be fixed shortly. Thanks for your patience.