All systems operational

This web page shows the status of WJCT Public Media services across all television channels, radio stations, websites, digital audio streaming and apps. Upcoming maintenance and any known issues will be published here.

To report an issue or outage that is not listed below, please contact WJCT Audience Services at audienceservices@wjct.org or 904-358-6360.

Resolved
AT&T / DIRECTV STREAM technical difficulties

Started
September 23, 2022 at 6:15 PM
Status
Resolved after about 2 months

Impact

Operational
Affected
Television Channels
Jax PBS
  • Resolved
    November 07, 2022 at 11:00 PM

    Unfortunately, we cannot take any further action to resolve this issue, and we must close it as unresolved.

  • Identified
    September 26, 2022 at 2:51 PM

    We are aware that some AT&T / DIRECTV STREAM customers are currently unable to receive Jax PBS. This issue is related to DIRECTV's receiving equipment; the Jax PBS is available over broadcast and through all other providers. If you are experiencing issues, please contact AT&T customer service at directv.com/support/stream/, 1-833-809-4232 or @ATTHelp.

  • Investigating
    September 23, 2022 at 6:15 PM

    We have been made aware that AT&T / DIRECTV customers are currently not receiving the Jax PBS television signal. We apologize for the inconvenience and are working to resolve the issue as quickly as possible.