All systems operational

This web page shows the status of WJCT Public Media services across all television channels, radio stations, websites, digital audio streaming and apps. Upcoming maintenance and any known issues will be published here.

To report an issue or outage that is not listed below, please contact WJCT Audience Services at audienceservices@wjct.org or 904-358-6360.

Resolved
WJCT News 89.9 and JME Jacksonville Music Experience Digital Audio Streams are down

Started
October 10, 2022 at 5:46 PM
Status
Resolved after 24 minutes

Impact

Operational
Affected
Digital Audio Streams
WJCT Anthology 89.9 HD3
WJCT Classical 24© 89.9 HD2
WJCT News 89.9
WJCT Radio Reading Service
WJCT The Independent 89.9 HD4
  • Resolved
    October 10, 2022 at 6:10 PM

    The issue has been resolved

  • Monitoring
    October 10, 2022 at 6:07 PM

    We have implemented a fix and are currently monitoring the result. Thank you for your patience.

  • Identified
    October 10, 2022 at 5:46 PM

    Due to an internet outage at the station, all WJCT Public Media digital audio streams are currently down. We apologize for the inconvenience, and we are working to restore services as soon as possible.