All systems operational

This web page shows the status of WJCT Public Media services across all television channels, radio stations, websites, digital audio streaming and apps. Upcoming maintenance and any known issues will be published here.

To report an issue or outage that is not listed below, please contact WJCT Audience Services at audienceservices@wjct.org or 904-358-6360.

Resolved
The WJCT News 89.9 website is back online

Started
November 17, 2022 at 3:24 PM
Status
Resolved after about 24 hours

Impact

Operational
Affected
Websites
news.wjct.org
  • Resolved
    November 18, 2022 at 3:18 PM

    The issue has been resolved. Thank you again for your patience while this was being worked on.

  • Monitoring
    November 17, 2022 at 4:19 PM

    The company that provides the WJCT News website, https://news.wjct.org, has implemented a fix and is currently monitoring the result. Thank you again for your patience!

  • Investigating
    November 17, 2022 at 3:24 PM

    We apologize for the inconvenience. The company that provides the WJCT News website, news.wjct.org, is currently investigating this incident.