WJCT Public Media - Programming Alert for WJCT News 89.9 – Incident details

All systems operational

This web page shows the status of WJCT Public Media services across all television channels, radio stations, websites, digital audio streaming and apps. Upcoming maintenance and any known issues will be published here.

To report an issue or outage that is not listed below, please contact WJCT Audience Services at audienceservices@wjct.org or 904-358-6360.

Programming Alert for WJCT News 89.9

Resolved
Operational
Started 17 days agoLasted 16 days

Affected

Radio Stations

Partial outage from 7:03 PM to 7:01 PM

WJCT News 89.9

Partial outage from 7:03 PM to 7:01 PM

Digital Audio Streams

Partial outage from 7:03 PM to 7:01 PM

WJCT News 89.9

Partial outage from 7:03 PM to 7:01 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Due to technical difficulties, listeners may experience repeats from previous episodes. We are actively working to resolve this issue and restore our regular programming schedule. Thank you for your patience and understanding.