WJCT Public Media - Signal Interruptions Due to Ice Buildup on Transmission Tower – Incident details

All systems operational

This web page shows the status of WJCT Public Media services across all television channels, radio stations, websites, digital audio streaming and apps. Upcoming maintenance and any known issues will be published here.

To report an issue or outage that is not listed below, please contact WJCT Audience Services at audienceservices@wjct.org or 904-358-6360.

Signal Interruptions Due to Ice Buildup on Transmission Tower

Resolved
Operational
Started 8 days agoLasted 7 days

Affected

Radio Stations

Partial outage from 7:05 PM to 7:01 PM

WJCT News 89.9

Partial outage from 7:05 PM to 7:01 PM

Classical 24© 89.9 HD2

Partial outage from 7:05 PM to 7:01 PM

Anthology 89.9 HD3

Partial outage from 7:05 PM to 7:01 PM

The Independent 89.9 HD4

Partial outage from 7:05 PM to 7:01 PM

WJCT Radio Reading Service

Partial outage from 7:05 PM to 7:01 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    Due to inclement weather conditions, we are currently experiencing signal interruptions on our station caused by ice buildup on our transmission tower.