WJCT Public Media - Technical Issues on Independent 89.9 HD4 – Incident details

All systems operational

This web page shows the status of WJCT Public Media services across all television channels, radio stations, websites, digital audio streaming and apps. Upcoming maintenance and any known issues will be published here.

To report an issue or outage that is not listed below, please contact WJCT Audience Services at audienceservices@wjct.org or 904-358-6360.

Technical Issues on Independent 89.9 HD4

Resolved
Operational
Started 4 days agoLasted 4 days

Affected

Radio Stations

Major outage from 10:51 PM to 7:00 PM

The Independent 89.9 HD4

Major outage from 10:51 PM to 7:00 PM

Digital Audio Streams

Major outage from 10:51 PM to 7:00 PM

WJCT The Independent 89.9 HD4

Major outage from 10:51 PM to 7:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently experiencing issues with the Independent 89.9 HD4, causing music to skip and stutter on both broadcast and streaming platforms. Our team is aware of the problem and actively investigating the cause.


    We are committed to resolving this as quickly as possible and will provide updates as they become available. Thank you for your patience and understanding as we work to ensure a smooth listening experience.