WJCT Public Media - Jax PBS TV stations are offline – Incident details

All systems operational

This web page shows the status of WJCT Public Media services across all television channels, radio stations, websites, digital audio streaming and apps. Upcoming maintenance and any known issues will be published here.

To report an issue or outage that is not listed below, please contact WJCT Audience Services at audienceservices@wjct.org or 904-358-6360.

Jax PBS TV stations are offline

Resolved
Operational
Started over 1 year agoLasted 1 day

Affected

Television Channels

Operational from 10:48 PM to 3:17 PM

Jax PBS

Operational from 10:48 PM to 3:17 PM

Jax PBS Create

Operational from 10:48 PM to 3:17 PM

Jax PBS Kids

Operational from 10:48 PM to 3:17 PM

Jax PBS More!

Operational from 10:48 PM to 3:17 PM

Jax PBS World

Operational from 10:48 PM to 3:17 PM

Updates
  • Resolved
    Resolved

    We have resolved the issue. Thank you for your patience.

  • Investigating
    Investigating

    All Jax PBS (WJCT TV 7.1 - 7.5) television stations are currently not broadcasting. We apologize for the inconvenience and thank you for your patience as we investigate this issue.