All systems operational

This web page shows the status of WJCT Public Media services across all television channels, radio stations, websites, digital audio streaming and apps. Upcoming maintenance and any known issues will be published here.

To report an issue or outage that is not listed below, please contact WJCT Audience Services at audienceservices@wjct.org or 904-358-6360.

WJCT News 89.9 Digital Audio Streams Experiencing Intermittent Outages

Resolved
Operational
Started about 2 months ago Lasted about 3 hours

Affected

Digital Audio Streams
WJCT News 89.9
WJCT Classical 24© 89.9 HD2
WJCT The Independent 89.9 HD4
WJCT Anthology 89.9 HD3
WJCT Radio Reading Service
Updates
  • Resolved
    Resolved

    We're pleased to announce that the streaming issues affecting WJCT News 89.9 have been fully resolved. Our digital audio streams are now operating normally. We appreciate your patience and support during this time.

  • Monitoring
    Monitoring

    The team at WJCT News 89.9 has identified and resolved the cause of the recent intermittent outages affecting our digital audio streams. A fix has been implemented, and we are closely monitoring the results to ensure stable streaming. We appreciate your patience during this time and are committed to providing the high-quality listening experience you expect from us.

  • Investigating
    Investigating

    We are currently experiencing intermittent disruptions with our digital audio streams. Our team is actively investigating the issue to restore stable streaming as quickly as possible. We apologize for any inconvenience and appreciate your patience. Stay tuned for updates.