All systems operational

This web page shows the status of WJCT Public Media services across all television channels, radio stations, websites, digital audio streaming and apps. Upcoming maintenance and any known issues will be published here.

To report an issue or outage that is not listed below, please contact WJCT Audience Services at audienceservices@wjct.org or 904-358-6360.

WJCT News 89.9 Regular Programming Affected by Satellite Interference

Resolved
Operational
Started about 1 year ago Lasted about 4 hours

Affected

Radio Stations
WJCT News 89.9
Classical 24© 89.9 HD2
Digital Audio Streams
WJCT News 89.9
WJCT Classical 24© 89.9 HD2
Updates
  • Investigating
    Investigating

    Due to satellite interference, regular programming on WJCT News 89.9 is experiencing interruptions. Our team is working diligently to address the issue and restore the service to its normal functionality as soon as possible. We apologize for any inconvenience this may cause and appreciate your patience and understanding while we work to resolve this matter. We will keep you updated on our progress and inform you once the service is fully restored.

  • Monitoring
    Monitoring

    We've successfully resolved the issue that was causing problems with the audio streaming service. We're actively monitoring the situation to ensure that the solution is working as intended. During our investigation, we also identified an additional issue causing satellite interference that team is now investigating. We appreciate your patience and support while we work to resolve this issue, and we'll keep you updated on any progress. Thank you for your understanding and cooperation.

  • Identified
    Identified

    We have identified a possible cause of the issue affecting the WJCT Public Media audio stream service, and our team will be working to implement a fix to resolve the problem. To perform the necessary updates, it will be necessary to temporarily disconnect all WJCT Public Media audio streams. We apologize for any inconvenience this may cause and thank you for your patience and understanding while we address this matter. We will keep you updated on the progress and inform you once the service is fully restored.

  • Investigating
    Investigating

    We are aware of intermittent disruptions in digital audio streaming service for WJCT News 89.9 that may cause interruptions in your listening experience. Our team is working to identify and resolve the issue as soon as possible, and we apologize for any inconvenience this may cause. Thank you for your patience and understanding while we address this matter.

  • Resolved
    Resolved

    This incident has been resolved.