All systems operational

This web page shows the status of WJCT Public Media services across all television channels, radio stations, websites, digital audio streaming and apps. Upcoming maintenance and any known issues will be published here.

To report an issue or outage that is not listed below, please contact WJCT Audience Services at audienceservices@wjct.org or 904-358-6360.

[Resolved] WJCT News 89.9 TuneIn Stream Not Working on Amazon Alexa

Started on July 26, 2021 at 5:43 PM. Resolved after 4 days

Affected

WJCT News 89.9
  • Identified
    July 26, 2021 at 5:43 PM

    We have received reports and confirmed that our listeners are unable to get "WJCT News 89.9" to play on the TuneIn skill on Alexa. We have reported the issue to TuneIn and are awaiting their response.

    The issue seems to be limited to the TuneIn skill on Amazon Alexa. No other stations or platforms are affected. WJCT News 89.9 is available on Alexa via the iHeart Radio skill. Until the issue is resolved, please use iHeartRadio by asking "Alexa, play WJCT News 89.9 on iHeartRadio."

  • Resolved
    July 30, 2021 at 7:30 PM

    TuneIn has fixed the issue, and we have confirmed it has been resolved. Please let us know if you continue having any issues regarding this.